<!DOCTYPE html>
<html>
<head>


<title>Winter Thunder for PC | Tiny Battle Publishing</title>
<meta charset="utf-8" />
<meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1' />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1" name="viewport">




<meta content="authenticity_token" name="csrf-param">


<meta content="DvRfHyexYIAEp6gLerPQAzSQOcQLDEOc+/PSi9T5MU/KLtQDoMMG08qu3ACAWk3emUcGGRlwyCfV5oazILG30Q==" name="csrf-token">



<meta property="og:title" content="Winter Thunder for PC" />
<meta property="og:type" content="product" />
<meta property="og:price:amount" content="10.00" />
<meta property="og:price:currency" content="USD" />



<meta property="og:image" content="https://isteam.wsimg.com/ip/8b53ef35-064a-11e5-a0fe-00219ba60aa6/ols/498_original/:/rs=w:600,h:600" />


<link rel="stylesheet" type="text/css" href="//onlinestore.wsimg.com/assets/themes/__master/assets/stylesheets/master_styles-fefd94f7a32be14cfd662c001f992db70fce90011b6210f3062356f21d61f397.css">

  
<link rel="stylesheet" type="text/css" href="/store/8b53ef35-064a-11e5-a0fe-00219ba60aa6/theme/asset/013/V1/assets/stylesheets/style-8c47ae03d02f40b6c020353290ad70f7c9b4fbab9063b7cb247cca93d926eebd.css">




  <!-- resize text if business name will extend beyond bounds -->
  
  
  
  



  <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
  <![endif]-->

<script type="text/javascript">
  var DeferredLoader = (function () {

    function downloadJS(script) {
      var element = document.createElement("script");
      element.src = script;
      document.body.appendChild(element);
    }

    return {
      addScript: function (script) {
        var add = function () {
          downloadJS(script);
        };

        if (window.addEventListener) {
          window.addEventListener("load", add, false);
        } else if (window.attachEvent) {
          window.attachEvent("onload", add);
        } else {
          window.onload = add;
        }
      }
    };
  })();
</script>

<script type="text/javascript">
  window.currency = {"symbol":"$","format":"%u%n","with_currency":false,"currency":"USD","decimal_mark":".","thousands_separator":",","precision":2} || {};
</script>
</head>


<body class="page-products">
<div class="container">
  <div class="row tools">
    <div class="col-sm-4 search-view">
      <form class="search" role="search" method="GET" action="/products">
    <label class="sr-only" for="search">Search</label>
    <input type="text" class="form-control input-sm" id="search" placeholder="Start your search here" name="keywords">
    <button class="btn-none"><span class="glyphicon glyphicon-search"></span></button>
</form>
    </div>


    <div class="col-sm-4 col-sm-offset-4 cart-view">
      

      
        <div id="cart-info" >
  <a href="/cart">
    <span class="glyphicon glyphicon-shopping-cart"></span>
    <span id="cart-count">View Cart (0)</span></a>
</div>

      
    </div>


  </div>
  <div class="row brand">
    <div class="col-sm-12">
      <span class="logo">

  <a href="/"><img src="https://isteam.wsimg.com/ip/8b53ef35-064a-11e5-a0fe-00219ba60aa6/ols/278_original/:/rs=w:400,h:400" class="img-responsive" alt="Tiny Battle Publishing"></a>

</span>




	<span class="tagline">Tiny Package. BIG&nbsp;FUN!</span>

    </div>
  </div>
  <nav class="navbar navbar-default" role="navigation">
     <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span>
           <span class="icon-bar"></span>
           <span class="icon-bar"></span>
        </button>
     </div>

     <div class="collapse navbar-collapse" id="main-nav">
        <ul class="nav navbar-nav">
	

  
  <li class=""><a  href="/">Home</a></li>
  

  

  
  <li class="dropdown active">
      <a href="/products" class="dropdown-toggle" data-toggle="dropdown">Shop <span class="caret"></span></a>
      <ul class="dropdown-menu" id="nav-cat-list">
        <li class="view-all "><a href="/products">View All</a></li>
        <li role="presentation" class="divider"></li>
        

    
      
  <li >
    <a href="/t/alt-hist">Alt-Hist</a>
    
  </li>

    
      
  <li >
    <a href="/t/american-civil-war">American Civil War</a>
    
  </li>

    
      
  <li >
    <a href="/t/blood-before-richmond">Blood Before Richmond</a>
    
  </li>

    
      
  <li >
    <a href="/t/historical">Historical</a>
    
  </li>

    
      
  <li >
    <a href="/t/horror">Horror</a>
    
  </li>

    
      
  <li >
    <a href="/t/in-the-trenches">In the Trenches</a>
    
  </li>

    
      
  <li >
    <a href="/t/operational">Operational</a>
    
  </li>

    
      
  <li >
    <a href="/t/platoon-commander">Platoon Commander</a>
    
  </li>

    
      
  <li >
    <a href="/t/soltaire">Solitaire</a>
    
  </li>

    
      
  <li >
    <a href="/t/science-fiction">Science Fiction</a>
    
  </li>

    
      
  <li >
    <a href="/t/shields--swords">Shields &amp; Swords</a>
    
  </li>

    
      
  <li >
    <a href="/t/tactical">Tactical</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwi">WWI</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwii">WWII</a>
    
  </li>

    
      
  <li >
    <a href="/t/korean-war">Korean War</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwiii-iv">WWIII-IV</a>
    
  </li>

    
      
  <li >
    <a href="/t/military-horror">Military-Horror</a>
    
  </li>

    
      
  <li >
    <a href="/t/fiction">Fiction</a>
    
  </li>

    
      
  <li >
    <a href="/t/india-pakistan">India-Pakistan</a>
    
  </li>

    
      
  <li >
    <a href="/t/fantasy">Fantasy</a>
    
  </li>

    
      
  <li >
    <a href="/t/heroes--hirelings">Heroes &amp; Hirelings</a>
    
  </li>

    
      
  <li >
    <a href="/t/dark-war">Dark War</a>
    
  </li>

    
      
  <li >
    <a href="/t/modern-war">Modern War</a>
    
  </li>

    
      
  <li >
    <a href="/t/pc-and-video-games">PC and Video Games</a>
    
  </li>

    
      
  <li >
    <a href="/t/boxed-games">Boxed Games</a>
    
  </li>

    
      
  <li >
    <a href="/t/franco-prussian-war">Franco-Prussian War</a>
    
  </li>

    
      
  <li >
    <a href="/t/rifles-solitaire-series">Rifles Solitaire Series</a>
    
  </li>

    



      </ul>
    </li>
  

  

  
  <li class=""><a  href="/about">About TBP</a></li>
  

  

  
  <li class=""><a  href="/contact">Contact Us</a></li>
  

  

  
  <li class=""><a  href="http://tinybattle.blogspot.com/">Blog</a></li>
  

  

  
  <li class=""><a  href="/p/community">Community</a></li>
  

  

  
  <li class=""><a  href="/p/faq">FAQ</a></li>
  

  

  
  <li class=""><a  href="/p/overseas-shipping">Overseas Shipping</a></li>
  

  

  
  <li class=""><a  href="/p/resellers">Resellers &amp; Distributors</a></li>
  

  
</ul>



    </div>
  </nav>

  <div class="row">
    <div class="col-sm-12">
        


<ol class="breadcrumb" id="breadcrumb">
  
    
    <li><a href="/products">Shop</a></li>
    
    <li>Winter Thunder for PC</li>
    
  
</ol>

    </div>
</div>

<div class="row">
  <div class="col-sm-6 single-product-img-col">
  <div class="images-wrapper">
  <div id="image-main">
    <ul class="bxslider">
    
      <li><div class="image-table"><div class="image-cell"><img src="https://isteam.wsimg.com/ip/8b53ef35-064a-11e5-a0fe-00219ba60aa6/ols/498_original/:/rs=w:600,h:600"></div></div></li>
    
    </ul>
    <div class="overlay" data-toggle="modal" data-target="#product-modal"></div>
    <div class="control-wrapper prev-wrapper"><div class="bx-prev"></div></div>
    <div class="control-wrapper next-wrapper"><div class="bx-next"></div></div>
  </div>

  
</div>

  </div>
  <div class="col-sm-6">

    <h1 class="single-product-title" id="product-name">Winter Thunder for PC</h1>

    

    

<div class="single-product-price" id="product-price" data-price="$10.00" >
  
  <span id="regular-price">$10.00</span>
  <span id="sale-price"></span>
  
  
</div>
    <form id="product-form" class="form-vertical">
      <script type="text/javascript">
window.variantMap = {"":{"value_ids":[],"id":76,"price":10.0,"price_sale":0.0,"on_sale":false,"out_of_stock":false}} || {};
</script>

<div class="required-legend pull-right" style="display: none;">Required</div>



      <div class="form-group">
        <label>QTY</label>
        <input type="number" id="product-quantity" class="form-control single-product-qty" name="quantity" min="1" max="999" value="1" pattern="[0-9]*">
        <input type="hidden" name="variant_id" value="76">
      </div>
      <div class="form-group">
        <div class="form-group">
          <input type="submit" value="Add to Cart" data-adding="ADDING TO CART..." class="btn btn-primary" id="product-submit" >
        </div>
      </div>
      <div id="quantity-warning">
	
  






</div>
    </form>

    <div class="single-product-description " >
      <div id="product-description-height">
        <p><span style="color:rgb(0, 0, 0);font-family:Verdana;font-size:13.3333px;">Winter Thunder for the PC!</span></p><p><span style="color:rgb(0, 0, 0);font-family:Verdana;font-size:13.3333px;">Note: You must buy this game through the Store Page Link.</span><br></p><p>Store Page Link: <a href="https://bruinbeargames.itch.io/winterthunder">Winter Thunder</a></p><h3 class="MsoNoSpacing" style="color:rgb(17, 17, 17);"><span style="font-style:italic;">WWII. The Battle of the Bulge!</span></h3><p class="MsoNoSpacing" style="font-size:16px;">In late 1944, in the wake of the allied forces' successful D-Day invasion, it seemed as if WWII was all but over. On December 16, with the onset of winter, the German army launched a surprise counteroffensive through the densely forested Ardennes that was intended to cut through the Allied forces in a manner that would, the Germans hoped, turn the tide of the war in their favor. You can call it Unternehmen Wacht am Rhein ("Operation Watch on the Rhine"), Bataille des Ardennes ("Battle of the Ardennes"), or the Ardennes Counteroffensive, but it is best known today as the "Battle of the Bulge".</p><p><span style="color:rgb(0, 0, 0);font-family:Verdana;font-size:13.3333px;"><i style="">*This game must be purchased through BruinBearGames, not Tiny Battle Publishing*</i></span></p><p><iframe src="//www.youtube.com/embed/faMstiz5utw" width="640" height="360" class="note-video-clip"></iframe><span style="color:rgb(0, 0, 0);font-family:Verdana;font-size:13.3333px;"><i style=""><br></i></span><br></p>
      </div>
    </div>
    
    <div class="single-product-share">
                <!-- AddThis Button BEGIN -->
          <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
          <a class="addthis_button_preferred_1"></a>
          <a class="addthis_button_preferred_2"></a>
          <a class="addthis_button_preferred_3"></a>
          <a class="addthis_button_preferred_4"></a>
          <a class="addthis_button_compact"></a>
          <a class="addthis_counter addthis_bubble_style"></a>
          </div>
          <script type="text/javascript">DeferredLoader.addScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-533b315e1e8a93af");</script>
          <!-- AddThis Button END -->

    </div>
    
  </div>
</div>







<div class="products featured-products">
  <div class="row products-title">
    <div class="col-sm-12">
      <h2><span>Featured Products</span></h2>
    </div>
  </div>
  <div class="row">




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/the-devils-to-pay-the-first-day-at-gettysburg">
            <img src="https://isteam.wsimg.com/ip/8b53ef35-064a-11e5-a0fe-00219ba60aa6/ols/414_original/:/rs=w:600,h:600"
            alt="The Devil&#39;s to Pay!">
            
        </a>
      </div>
      <a class="product-title" href="/products/the-devils-to-pay-the-first-day-at-gettysburg">The Devil&#39;s to Pay!</a>
    </div>
    
    <div class="product-price">$45.00</div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/rifles-in-the-ardennes">
            <img src="https://isteam.wsimg.com/ip/8b53ef35-064a-11e5-a0fe-00219ba60aa6/ols/267_original/:/rs=w:600,h:600"
            alt="Rifles in the Ardennes">
            
        </a>
      </div>
      <a class="product-title" href="/products/rifles-in-the-ardennes">Rifles in the Ardennes</a>
    </div>
    
    <div class="product-price">$32.00</div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/rifles-in-the-pacific">
            <img src="https://isteam.wsimg.com/ip/8b53ef35-064a-11e5-a0fe-00219ba60aa6/ols/407_original/:/rs=w:600,h:600"
            alt="Rifles in the Pacific">
            
        </a>
      </div>
      <a class="product-title" href="/products/rifles-in-the-pacific">Rifles in the Pacific</a>
    </div>
    
    <div class="product-price">$33.00</div>
    
    
 </div>
</div>





  </div>
  <div class="row products-more">
    <div class="col-sm-12">
      <a href="/products" id="featured-all">View All Products</a>
    </div>
  </div>
</div>


<!-- Modal -->
<div class="modal fade" id="product-modal" tabindex="-1" role="dialog" aria-hidden="true">
  <div class="modal-dialog modal-md">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
        <h4 class="modal-title">Winter Thunder for PC</h4>
      </div>
      <div class="modal-body">
        <img id="product-image-modal" class="img-responsive" src="https://isteam.wsimg.com/ip/8b53ef35-064a-11e5-a0fe-00219ba60aa6/ols/498_original/:/rs=w:600,h:600">
      </div>
    </div>
  </div>
</div>



  

  
  <div class="row footer has-email">
    <div id="email-widget-wrapper">
  <form class="email-widget">
    <label class="label-large">Be in the know, get free stuff...</label>
    <div class="input-row clearfix">
      <input class="email-input" name="email" placeholder="Email" />
      <button type="submit">
        <div class="common-icon-arrow-right"></div>
      </button>
      <div class="email-error"></div>
    </div>
  </form>
  <div class="email-success-wrapper">
    <div class="inset">
      <span class="common-icon-checkmark"></span>
      <span class="email-success"></span>
    </div>
  </div>
</div>

  
    <div class="col-sm-6">
        <ul class="nav nav-footer" id="footer-nav">
	
	<li class=""><a  href="/">Home</a></li>
	
	<li class=""><a  href="/products">Shop</a></li>
	
	<li class=""><a  href="/about">About TBP</a></li>
	
	<li class=""><a  href="/contact">Contact Us</a></li>
	
	<li class=""><a  href="/terms">Terms</a></li>
	
</ul>

    </div>

    <div class="col-sm-6 payment-logos" id="payment-logos">
  
    
    <img class="payment-logo paypal_express apple_pay" src="//onlinestore.wsimg.com/assets/themes/__master/assets/images/paypal-fa7e005dd4c24ec8b1187849b1aa37824d8e5a744ce73c72145c3471e549acfa.png" alt="PayPal" />
    
    <img class="payment-logo credit_card apple_pay" src="//onlinestore.wsimg.com/assets/themes/__master/assets/images/credit_card_with_apple-dae33460c7e6f92e4fa3e999ad147e5290ebc8d4dd5de80642d1ad21c10cce92.png" alt="Credit Card" />
    
  
</div>


  </div>
  <div class="row footer-extra">
    <div class="col-sm-12">
      <div id="copyright">Copyright &copy; 2022 Tiny Battle Publishing
  
</div>
    </div>
  </div>

</div><!--End Container-->

<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/jquery.min-ecbbc9517c3b45f88b889d98c6ad167995ed49522b7f2cf323e1b32700f236f0.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/bootstrap.min-a2f520692df7d377f513dfb135239e9be3dbb5b6613c4c603beb5665fe44a4e7.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/jquery.bxslider.min-ff876bc21a7ce03a7320d5cc39e259a5723e82c7731e6349787b0c5dcec956b2.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/theme-3ff86100ce236e51ccb57a550f02087d7166c5ff1545f748125293d77574d30d.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/nemo-894c9cd4454700922d8f386355d6f97889b4bdbb9fce7c16cc2c91b37910f716.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/email_widget-3fea23d6f7b44abec2f7caee63265280899b05245f4f19a46ab170b4637ad3fa.js"></script>






<script>
jQuery(function($) {
  $(window).load( function() {
    $('.images-wrapper').addClass('loaded');
  });
});
</script>



<script>
  window.CART_COUNT_ONE = "View Cart (1)";
  window.CART_COUNT_OTHER = "View Cart (%count%)";
</script>
<script>
window.CART_COUNT_ONE = window.CART_COUNT_ONE || "Cart&nbsp;(1)";
window.CART_COUNT_OTHER = window.CART_COUNT_OTHER || "Cart&nbsp;(%count%)";

jQuery(function($) {
  $(window).load( function() {
    $.get(Nemo.getURL('cart_count'), function (data) {
      var quantity = data.total_quantity || 0
      if ($("#cart-count").length) {
        var countString = window.CART_COUNT_OTHER.replace('%count%', quantity);
        if (quantity === 1 && window.CART_COUNT_ONE) {
          countString = window.CART_COUNT_ONE;
        }
        $("#cart-count").html(countString);
      }
      if (quantity > 0) {
        if ($("#checkout-link")) {
          $("#checkout-link").show();
        }
        if ($("#cart-display")) {
          $("#cart-display").show();
        }
      }
    });
  });
});
</script>

<script type="text/javascript">
  window.sfEventMap = {
    // START checkout events

    // Any page
    'checkout_click_cart': ['nemo-storefront-checkout', 'click-cart'],
    'checkout_click_checkout': ['nemo-storefront-checkout', 'click-checkout'],

    // Any checkout page
    'checkout_click_edit_cart': ['nemo-storefront-checkout', 'click-edit-cart'],
    'checkout_click_progress_address': ['nemo-storefront-checkout', 'click-progress-address'],
    'checkout_click_progress_payment': ['nemo-storefront-checkout', 'click-progress-payment'],
    'checkout_receive_error': ['nemo-storefront-checkout', 'receive-error'],

    // Cart page
    'checkout_cart_click_checkout': ['nemo-storefront-checkout-cart', 'click-checkout'],
    'checkout_cart_click_update': ['nemo-storefront-checkout-cart', 'click-update'],
    'checkout_cart_click_keep_shopping': ['nemo-storefront-checkout-cart', 'click-keep-shopping'],

    // Address page
    'checkout_address_click_shipping_checkbox': ['nemo-storefront-checkout-address', 'click-shipping-address-is-same-as-billing-checkbox'],
    'checkout_address_click_continue': ['nemo-storefront-checkout-address', 'click-continue'],
    'checkout_address_click_return_to_store': ['nemo-storefront-checkout-address', 'click-return-to-store'],
    'checkout_address_click_paypal_redirect_button': ['nemo-storefront-checkout-address', 'click-paypal-redirect-button'],

    // Payment page
    'checkout_payment_click_edit_shipping_address': ['nemo-storefront-checkout-payment', 'click-edit-shipping-address'],
    'checkout_payment_click_edit_billing_address': ['nemo-storefront-checkout-payment', 'click-edit-billing-address'],
    'checkout_payment_click_payment_method_radio_option': ['nemo-storefront-checkout-payment', 'click-payment-method-radio-option'],
    'checkout_payment_click_place_order': ['nemo-storefront-checkout-payment', 'click-place-order'],
    'checkout_payment_click_check_out_with_paypal_button': ['nemo-storefront-checkout-payment', 'click-check-out-with-paypal-button'],
    'checkout_payment_click_check_out_with_mercado_pago_button': ['nemo-storefront-checkout-payment', 'click-check-out-with-mercado-pago-button'],
    'checkout_payment_click_finalize_paypal_redirect_button': ['nemo-storefront-checkout-payment', 'click-finalize-paypal-redirect-button'],
    'checkout_payment_click_apply_coupon': ['nemo-storefront-checkout-payment', 'click-apply-coupon'],
    'checkout_payment_receive_stripe_error': ['nemo-storefront-checkout-payment', 'receive-stripe-error'],

    // Confirm page
    'checkout_confirm_click_return_to_store': ['nemo-storefront-checkout-confirm', 'click-return-to-store'],
    'checkout_confirm_click_contact_us': ['nemo-storefront-checkout-confirm', 'click-contact-us']

    // END checkout events
  };

  // Make the object immutable
  Object.freeze(window.sfEventMap);
</script>


<script type="text/javascript">
  window.VISIBILITY_ANIMATION_SPEED = 300;
  // Add GA to global cart icon and checkout link with JS since both are in unique files for every theme (i.e. due to laziness).
  // However, theme 010 has a different header structure, so the data-ga label for the checkout link was added onto the element in the liquid file.
  var $cartIcon = $('a#cart-info[href="/cart"]');
  var $cartIconWrapper;

  if ($cartIcon && $cartIcon.length) {
    $cartIcon.attr('data-ga', 'checkout_click_cart');
  } else {
    $cartIconWrapper = $('#cart-info');
    $cartIconWrapper.find('a[href="/cart"]').attr('data-ga', 'checkout_click_cart');
    $cartIconWrapper.find('a[href="/checkout"]').attr('data-ga', 'checkout_click_checkout');
  }

  // START Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  // Create GA tracker for Nemo Product Manager to track the storefront
  ga('create', 'UA-85190973-1', 'auto', 'nemoPmTracker');

  

  window.trackEvent = function (eventKey, label) {
    if (typeof window.sfEventMap !== 'undefined') {
      var eventValue = window.sfEventMap[eventKey];

      if (!eventValue) {
        return;
      }

      ga('nemoPmTracker.send', {
        hitType: 'event',
        eventCategory: eventValue[0],
        eventAction: eventValue[1],
        eventLabel: label
      });
    }
  };

  window.trackPageview = function (pagePath) {
    if (!pagePath) {
      return;
    }

    ga('nemoPmTracker.send', {
      hitType: 'pageview',
      page: pagePath
    });
  };
  // END Google Analytics

    if ($) {
      // Listener for GA
      $(document).ready(function () {
        $(document).on('click', '[data-ga], [data-ga][data-ga-label]', function () {
          var key = $(this).attr('data-ga');
          var label = $(this).attr('data-ga-label');
          window.trackEvent(key, label);
        });
      });

      // GA: Track pageview for checkout pages and order confirmation page
      

      // GA: Track error event in checkout
      

      $.ajaxSetup({
          headers: {
              'X-CSRF-Token': $('meta[name="csrf-token"]').attr('content')
          }
      });


      

      // Cart remove logic
      $(document).on('click', '.cart-remove', function () {
          var $form = $(this).closest('form'),
              $quantity = $(this).closest('tr').find('.cart-quantity');

          $('.cart-remove').addClass('cart-remove-disable')
          $form.find('button').attr('disabled', 'disabled');
          $quantity.val(0);
          $form.submit();
      });

      // Attach a submit handler to the contact form
      $(document).on('submit', '#contact-form', function (event) {
          //Stop normal form submision
          event.preventDefault();
          var formData =  $('#contact-form').serialize();

          Nemo.submitFormData({
              data: formData,
              method: "POST",
              always: function (res) {
                  if (res) {
                      $('#contact-form-box').replaceWith(res);
                  }
              }
          });

          return false;
      });
    }
</script>


    <script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/pages/products-bcbcb70d3d1d9f347979783343eef58a19660c951979473641abbe75fe1d9dd5.js"></script>


<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/jquery.cookie-e9703d26744209e6a8c89c89a2b129f1c860fd708a1d958f6a6056c79b82ccb3.js"></script>













            <script>
              "undefined"==typeof _trfd&&(window._trfd=[]),
              _trfd.push({"tccl.baseHost":"secureserver.net"});
              _trfd.push({"ap":"OLS"});
              
            </script>
            <script src="//img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js">
            </script>


</body>
</html>
