<!DOCTYPE html>
<html>
<head>


<title>The Devil&#39;s to Pay! | Tiny Battle Publishing</title>
<meta charset="utf-8" />
<meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1' />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"f662eb9288","applicationID":"15456546","transactionName":"J1xdF0MKDg0ERh9FFRZWVkxBFw0FFFdERUoXW1wU","queueTime":4,"applicationTime":933,"agent":""}</script>
<script>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</script>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1" name="viewport">




<meta content="authenticity_token" name="csrf-param">


<meta content="NU/UG8ajJfShWUxbDrb0hgEeZ6JDCbBe9eYMxd3wpHsDWb+zvhw0B3PVIjZgetJIzfZ9LTMz0VvWXz7YQfc9pw==" name="csrf-token">



<meta property="og:title" content="The Devil&#39;s to Pay!" />
<meta property="og:type" content="product" />
<meta property="og:price:amount" content="39.00" />
<meta property="og:price:currency" content="USD" />



<meta property="og:image" content="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MGVmNTQwN2Y0YWRlZDQ2ZGQwNWQ5MmE2ZjQyODgwMmE6Ojo6OjA=/:/rs=w:600,h:600" />


<link rel="stylesheet" type="text/css" href="//onlinestore.wsimg.com/assets/themes/__master/assets/stylesheets/master_styles-0af1d822fdba4b4679349030f79468fa.css">

  
<link rel="stylesheet" type="text/css" href="/store/8b53ef35-064a-11e5-a0fe-00219ba60aa6/theme/asset/013/V1/assets/stylesheets/style-31f4d6b9ed38e5cf3cf4ec575d814d9b.css">




  <!-- resize text if business name will extend beyond bounds -->
  
  
  
  



  <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
  <![endif]-->

<script type="text/javascript">
  var DeferredLoader = (function () {

    function downloadJS(script) {
      var element = document.createElement("script");
      element.src = script;
      document.body.appendChild(element);
    }

    return {
      addScript: function (script) {
        var add = function () {
          downloadJS(script);
        };

        if (window.addEventListener) {
          window.addEventListener("load", add, false);
        } else if (window.attachEvent) {
          window.attachEvent("onload", add);
        } else {
          window.onload = add;
        }
      }
    };
  })();
</script>

<script type="text/javascript">
  window.currency = {"symbol":"$","symbol_position":"before","symbol_first":true,"with_currency":false,"currency":"USD","decimal_mark":".","thousands_separator":",","precision":2} || {};
</script>
</head>


<body class="page-products">
<div class="container">
  <div class="row tools">
    <div class="col-sm-4 search-view">
      <form class="search" role="search" method="GET" action="/products">
    <label class="sr-only" for="search">Search</label>
    <input type="text" class="form-control input-sm" id="search" placeholder="Start your search here" name="keywords">
    <button class="btn-none"><span class="glyphicon glyphicon-search"></span></button>
</form>
    </div>


    <div class="col-sm-4 col-sm-offset-4 cart-view">
      

      
        <div id="cart-info" >
  <a href="/cart">
    <span class="glyphicon glyphicon-shopping-cart"></span>
    View Cart (0)</a>
</div>
      
    </div>


  </div>
  <div class="row brand">
    <div class="col-sm-12">
      <span class="logo">

  <a href="/"><img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OGJhNzliNGNlMDNiZGRhZjhjMjk3ODc3NzA3MDY2NDM6Ojo6OjA=/:/rs=w:400,h:400" class="img-responsive" alt="Tiny Battle Publishing"></a>

</span>




	<span class="tagline">Tiny Package. BIG&nbsp;FUN!</span>

    </div>
  </div>
  <nav class="navbar navbar-default" role="navigation">
     <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span>
           <span class="icon-bar"></span>
           <span class="icon-bar"></span>
        </button>
     </div>

     <div class="collapse navbar-collapse" id="main-nav">
        <ul class="nav navbar-nav">
	

  
  <li class=""><a  href="/">Home</a></li>
  

  

  
  <li class="dropdown active">
      <a href="/products" class="dropdown-toggle" data-toggle="dropdown">Shop <span class="caret"></span></a>
      <ul class="dropdown-menu" id="nav-cat-list">
        <li class="view-all "><a href="/products">View All</a></li>
        <li role="presentation" class="divider"></li>
        

    
      
  <li >
    <a href="/t/alt-hist">Alt-Hist</a>
    
  </li>

    
      
  <li >
    <a href="/t/american-civil-war">American Civil War</a>
    
  </li>

    
      
  <li >
    <a href="/t/blood-before-richmond">Blood Before Richmond</a>
    
  </li>

    
      
  <li >
    <a href="/t/historical">Historical</a>
    
  </li>

    
      
  <li >
    <a href="/t/horror">Horror</a>
    
  </li>

    
      
  <li >
    <a href="/t/in-the-trenches">In the Trenches</a>
    
  </li>

    
      
  <li >
    <a href="/t/operational">Operational</a>
    
  </li>

    
      
  <li >
    <a href="/t/platoon-commander">Platoon Commander</a>
    
  </li>

    
      
  <li >
    <a href="/t/soltaire">Solitaire</a>
    
  </li>

    
      
  <li >
    <a href="/t/science-fiction">Science Fiction</a>
    
  </li>

    
      
  <li >
    <a href="/t/shields--swords">Shields &amp; Swords</a>
    
  </li>

    
      
  <li >
    <a href="/t/tactical">Tactical</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwi">WWI</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwii">WWII</a>
    
  </li>

    
      
  <li >
    <a href="/t/korean-war">Korean War</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwiii-iv">WWIII-IV</a>
    
  </li>

    
      
  <li >
    <a href="/t/military-horror">Military-Horror</a>
    
  </li>

    
      
  <li >
    <a href="/t/fiction">Fiction</a>
    
  </li>

    
      
  <li >
    <a href="/t/india-pakistan">India-Pakistan</a>
    
  </li>

    
      
  <li >
    <a href="/t/fantasy">Fantasy</a>
    
  </li>

    
      
  <li >
    <a href="/t/heroes--hirelings">Heroes &amp; Hirelings</a>
    
  </li>

    
      
  <li >
    <a href="/t/dark-war">Dark War</a>
    
  </li>

    
      
  <li >
    <a href="/t/modern-war">Modern War</a>
    
  </li>

    
      
  <li >
    <a href="/t/pc-and-video-games">PC and Video Games</a>
    
  </li>

    



      </ul>
    </li>
  

  

  
  <li class=""><a  href="/about">About TBP</a></li>
  

  

  
  <li class=""><a  href="/contact">Contact Us</a></li>
  

  

  
  <li class=""><a  href="http://tinybattle.blogspot.com/">Blog</a></li>
  

  

  
  <li class=""><a  href="/p/community">Community</a></li>
  

  

  
  <li class=""><a  href="/p/tiny-battle-news">Tiny Battle News</a></li>
  

  
</ul>



    </div>
  </nav>

  <div class="row">
    <div class="col-sm-12">
        


<ol class="breadcrumb" id="breadcrumb">
  
    
    <li><a href="/products">Shop</a></li>
    
    <li>The Devil&#39;s to Pay!</li>
    
  
</ol>

    </div>
</div>

<div class="row">
  <div class="col-sm-6 single-product-img-col">
  <div class="images-wrapper">
  <div id="image-main">
    <ul class="bxslider">
    
      <li><div class="image-table"><div class="image-cell"><img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MGVmNTQwN2Y0YWRlZDQ2ZGQwNWQ5MmE2ZjQyODgwMmE6Ojo6OjA=/:/rs=w:600,h:600"></div></div></li>
    
      <li><div class="image-table"><div class="image-cell"><img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OGMwYzc1ZTdhMTVmM2QwMTMzMjUxNjhhNGNjZWRjOGE6Ojo6OjA=/:/rs=w:600,h:600"></div></div></li>
    
      <li><div class="image-table"><div class="image-cell"><img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OWQ5ZGE1YTMxODkzMzAzODJhMWRiOWMxY2E4N2I0ODY6Ojo6OjA=/:/rs=w:600,h:600"></div></div></li>
    
      <li><div class="image-table"><div class="image-cell"><img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6Mjc3ZDViNWU0YTBmZjg2MWViZDFmMmI1ZmEzOGZhMTE6Ojo6OjA=/:/rs=w:600,h:600"></div></div></li>
    
    </ul>
    <div class="overlay" data-toggle="modal" data-target="#product-modal"></div>
    <div class="control-wrapper prev-wrapper"><div class="bx-prev"></div></div>
    <div class="control-wrapper next-wrapper"><div class="bx-next"></div></div>
  </div>

  
  <div class="single-product-thumbs" id="product-thumbs">
    
    <li class="active" data-index=0 data-url="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MGVmNTQwN2Y0YWRlZDQ2ZGQwNWQ5MmE2ZjQyODgwMmE6Ojo6OjA=/:/rs=w:600,h:600">
      <div style='background-image:url("https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MGVmNTQwN2Y0YWRlZDQ2ZGQwNWQ5MmE2ZjQyODgwMmE6Ojo6OjA=/:/rs=w:100,h:100");'></div>
    </li>
    
    <li class="" data-index=1 data-url="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OGMwYzc1ZTdhMTVmM2QwMTMzMjUxNjhhNGNjZWRjOGE6Ojo6OjA=/:/rs=w:600,h:600">
      <div style='background-image:url("https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OGMwYzc1ZTdhMTVmM2QwMTMzMjUxNjhhNGNjZWRjOGE6Ojo6OjA=/:/rs=w:100,h:100");'></div>
    </li>
    
    <li class="" data-index=2 data-url="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OWQ5ZGE1YTMxODkzMzAzODJhMWRiOWMxY2E4N2I0ODY6Ojo6OjA=/:/rs=w:600,h:600">
      <div style='background-image:url("https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OWQ5ZGE1YTMxODkzMzAzODJhMWRiOWMxY2E4N2I0ODY6Ojo6OjA=/:/rs=w:100,h:100");'></div>
    </li>
    
    <li class="" data-index=3 data-url="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6Mjc3ZDViNWU0YTBmZjg2MWViZDFmMmI1ZmEzOGZhMTE6Ojo6OjA=/:/rs=w:600,h:600">
      <div style='background-image:url("https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6Mjc3ZDViNWU0YTBmZjg2MWViZDFmMmI1ZmEzOGZhMTE6Ojo6OjA=/:/rs=w:100,h:100");'></div>
    </li>
    
  </div>
  
</div>

  </div>
  <div class="col-sm-6">

    <h1 class="single-product-title" id="product-name">The Devil&#39;s to Pay!</h1>

    

    

<div class="single-product-price" id="product-price" data-price="$44.00"  data-on-sale="true" data-price-sale="$39.00">
  
  <span id="regular-price">$44.00</span>
  <span id="sale-price">$39.00</span>
  
  
</div>
    <form id="product-form" class="form-vertical">
      <script type="text/javascript">
window.variantMap = {"":{"value_ids":[],"id":61,"price":44.0,"price_sale":39.0,"on_sale":true,"out_of_stock":false}} || {};
</script>

<div class="required-legend pull-right" style="display: none;">Required</div>



      <div class="form-group">
        <label>QTY</label>
        <input type="number" id="product-quantity" class="form-control single-product-qty" name="quantity" min="1" max="999" value="1" pattern="[0-9]*">
        <input type="hidden" name="variant_id" value="61">
      </div>
      <div class="form-group">
        <div class="form-group">
          <input type="submit" value="Add to Cart" data-adding="ADDING TO CART..." class="btn btn-primary" id="product-submit" >
        </div>
      </div>
      <div id="quantity-warning">
	
  






</div>
    </form>

    <div class="single-product-description " >
      <div id="product-description-height">
        <h1 style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);"><b><u>Our First Boxed Game!</u></b></h1><p style="margin:0in 0in 10pt;line-height: 16.8667px;">The Devil's to pay comes in a nice 6" x 9" telescoping (top slides over bottom, like every other game on your shelf) box.</p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);"><b><u>THE DEVIL’S TO PAY! </u></b></p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);"><i>The First Day at Gettysburg</i></p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);">On the morning of July 1<sup>st</sup>, 1863 a column of Rebel soldiers from Brig. Gen. James Archer’s brigade of the Army of Northern Virginia headed down the Chambersburg Pike from Cashtown, PA towards the town of Gettysburg in search of provisions. Since JEB Stuart’s cavalry was nowhere to be found, the Confederate column was actually being led by the cannons of Pegram’s Artillery Brigade in a rare 19th century deployment of “recon by fire”. Archer’s Division commander, Maj. Gen. Henry Heth, was not worried however – he had it on firm authority that only militia was in the area and that “they would run as soon as we appeared”. Upon their approach up to Herr’s Ridge to the west of Gettysburg, the dismounted Union cavalry pickets of Buford’s 1<sup>st</sup>Cavalry Division began harassing the approaching butternut columns. As they were driven off and the Rebs crested the ridge, they were confronted with a far larger cavalry force than they had anticipated and they were now hotly engaged in an unexpected encounter. Archer’s men, along with the quick-marching soldiers of Brig. Gen. Robert Davis’ brigade, began a coordinated advance on Buford’s horse soldiers. The blue-clad troopers were hard pressed but their carbines allowed them to fire rapidly and from cover. Relief finally appeared at about 9:30 am when Maj. Gen. John Reynolds of Ist Corps rode up to Buford at the Lutheran Seminary. He then famously asked Buford, “What’s the matter, John?” Buford’s reply was “The Devil’s to pay!” And from such inauspicious beginnings started one of the greatest battles of history. This first day was to set the tone of the entire three-day Battle of Gettysburg …. a first day in which ultimate victory or defeat for either side could be traced to the decisions, maneuverings and fighting performances of each army’s soldiers and leaders during these initial critical hours. </p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);"><i>The Devil’s to Pay!</i>is a game depicting not only the events of that first day at Gettysburg, but also what could have happened on that fateful day. Two players will each command either the Confederate forces of Lt. Gen A.P. Hill and Lt. Gen. Richard Ewell or the Union forces of Reynolds and Maj. Gen. Oliver Howard. The game is played on a gorgeous map of the battle area designed and drawn by Rick Barber, with each hex equaling 250 yards. Units are multi-counter brigades, with each Strength Point representing about 100 men, and these brigades are organized in groups of regiments as they were deployed at the battle. The system is a new version of the <i>Blind Swords </i>system, with this implementation emphasizing ease-of-play and accessibility while maintaining the popular spirit of “historical chaos” represented by the other games in the <i>Blind Swords </i>family. This system utilizes a unique chit-pull mechanic that will keep players on their toes and engaged throughout the entire game. </p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);"><i>The Devil’s to Pay! </i>contains the following: </p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);">1 - 17” x 22” map </p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);">176 – Counters</p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);">3 – Player Aid Cards (1 Union and 1 Confederate) </p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);">3 – six-sided dice (Black, white and red)</p><p></p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);">1 – Full-color rulebook</p><p class="MsoNormal" style="margin:0in 0in 10pt;line-height: 16.866666793823242px;font-size: 11pt;font-family: Calibri, sans-serif;color: rgb(0, 0, 0);">1 -box</p><p></p>
      </div>
    </div>
    
    <div class="single-product-share">
                <!-- AddThis Button BEGIN -->
          <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
          <a class="addthis_button_preferred_1"></a>
          <a class="addthis_button_preferred_2"></a>
          <a class="addthis_button_preferred_3"></a>
          <a class="addthis_button_preferred_4"></a>
          <a class="addthis_button_compact"></a>
          <a class="addthis_counter addthis_bubble_style"></a>
          </div>
          <script type="text/javascript">DeferredLoader.addScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-533b315e1e8a93af");</script>
          <!-- AddThis Button END -->

    </div>
    
  </div>
</div>







<div class="products featured-products">
  <div class="row products-title">
    <div class="col-sm-12">
      <h2><span>Featured Products</span></h2>
    </div>
  </div>
  <div class="row">




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/sticks-and-stones">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MzM2NWU1MWYyZDdhMmJkYTczZTg5ZGQ4MTllYzAwNzg6Ojo6OjA=/:/rs=w:240,h:240"
            alt="Platoon Commander: Sticks and Stones 2nd Edition">
            
        </a>
      </div>
      <a class="product-title" href="/products/sticks-and-stones">Platoon Commander: Sticks and Stones 2nd Edition</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$28.00</span><span>$24.00</span></div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/rifles-in-the-ardennes">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MmQzYTlhMmJjOTkzYTliOTJiZDhkYmVjZWRkZWQyNjI6Ojo6OjA=/:/rs=w:240,h:240"
            alt="Rifles in the Ardennes">
            
        </a>
      </div>
      <a class="product-title" href="/products/rifles-in-the-ardennes">Rifles in the Ardennes</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$32.00</span><span>$28.00</span></div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/chile-73">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6NjdkMjE0YmQ5YjFlMDMyODk5ODFlNDE3NjQwYzZkNDI6Ojo6OjA=/:/rs=w:240,h:240"
            alt="Chile &#39;73">
            
        </a>
      </div>
      <a class="product-title" href="/products/chile-73">Chile &#39;73</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$25.00</span><span>$22.00</span></div>
    
    
 </div>
</div>





  </div>
  <div class="row products-more">
    <div class="col-sm-12">
      <a href="/products" id="featured-all">View All Products</a>
    </div>
  </div>
</div>


<!-- Modal -->
<div class="modal fade" id="product-modal" tabindex="-1" role="dialog" aria-hidden="true">
  <div class="modal-dialog modal-md">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
        <h4 class="modal-title">The Devil&#39;s to Pay!</h4>
      </div>
      <div class="modal-body">
        <img id="product-image-modal" class="img-responsive" src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MGVmNTQwN2Y0YWRlZDQ2ZGQwNWQ5MmE2ZjQyODgwMmE6Ojo6OjA=/:/rs=w:600,h:600">
      </div>
    </div>
  </div>
</div>



  

  
  <div class="row footer has-email">
    <div id="email-widget-wrapper">
  <form class="email-widget">
    <label class="label-large">Be in the know, get free stuff...</label>
    <div class="input-row clearfix">
      <input class="email-input" name="email" placeholder="Email" />
      <button type="submit">
        <div class="common-icon-arrow-right"></div>
      </button>
      <div class="email-error"></div>
    </div>
  </form>
  <div class="email-success-wrapper">
    <div class="inset">
      <span class="common-icon-checkmark"></span>
      <span class="email-success"></span>
    </div>
  </div>
</div>

  
    <div class="col-sm-6">
        <ul class="nav nav-footer" id="footer-nav">
	
	<li class=""><a  href="/">Home</a></li>
	
	<li class=""><a  href="/products">Shop</a></li>
	
	<li class=""><a  href="/about">About TBP</a></li>
	
	<li class=""><a  href="/contact">Contact Us</a></li>
	
	<li class=""><a  href="/terms">Terms</a></li>
	
</ul>

    </div>

    <div class="col-sm-6 payment-logos" id="payment-logos">
  
    
    <img class="payment-logo paypal_express apple_pay" src="//onlinestore.wsimg.com/assets/themes/__master/assets/images/paypal-37a23fa648da622ad1811dbd1581fe29.png" alt="PayPal" />
    
    <img class="payment-logo credit_card apple_pay" src="//onlinestore.wsimg.com/assets/themes/__master/assets/images/credit_card_with_apple-54609365b637e6c5c7bfa510da296160.png" alt="Credit Card" />
    
  
</div>


  </div>
  <div class="row footer-extra">
    <div class="col-sm-12">
      <div id="copyright">Copyright &copy; 2019 Tiny Battle Publishing
  
</div>
    </div>
  </div>

</div><!--End Container-->

<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/jquery.min-2b7061047fd1d7086c30ef727099e4cc.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/bootstrap.min-d230610d0e9341669019316495f38151.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/jquery.bxslider.min-1f8e9551aec2ae2e509a38b17788d0af.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/theme-1f776bfe81fb450c827cfbfffd43ffc5.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/nemo-afb2279cb5c77eb42ed8a2ee0342c0e8.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/email_widget-bd5c44eb7324bf4534f0c2a31484f617.js"></script>






<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/jquery.hoverintent-33429ef7289380745158666c5f13dc3a.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/jquery.mThumbnailScroller.min-a7a5b9223570ebebe040f14d88e4f4ce.js"></script>
<script>
jQuery(function($) {
  $(window).load( function() {
    function show_hide_arrows() {
      if ($('.mTSAutoContainer').width() < $('.mTSWrapper').width()) {
        $('.mTSButton').hide();
      } else {
        $('.mTSButton').show();
      }
    }

    function update_modal() {
      var curr_slide = slider.getCurrentSlide();
      var curr_thumb = $('#product-thumbs li').eq(curr_slide);
      $('#product-image-modal').attr('src', curr_thumb.attr('data-url'));
      $('.single-product-thumbs li').removeClass('active');
      curr_thumb.addClass('active');
      $('.single-product-thumbs').mThumbnailScroller("scrollTo",curr_thumb);
    }

    function thumb_update(thumb) {
      var curr_index = thumb.attr('data-index');
      var curr_slide = slider.getCurrentSlide();
      if (curr_index != curr_slide) {
        slider.goToSlide(thumb.attr('data-index'));
        $('#product-image-modal').attr('src', thumb.attr('data-url'));
        $('.single-product-thumbs li').removeClass('active');
        thumb.addClass('active');
      }
    }

    $(".single-product-thumbs").mThumbnailScroller({
      axis: "x",
      type: "click-100",
      setWidth: "100%",
      markup:{
        buttonsHTML:{
          left: "",
          right: ""
        }
      }
    });

    slider = $('.bxslider').show().bxSlider({
      auto: false,
      speed: 200,
      mode: 'fade',
      controls: false,
      pager: false,
      onSliderLoad: function(){
        $('.images-wrapper').addClass('loaded');
        show_hide_arrows();
      }
    });
    var touch = /Android|iPhone|iPad|iPod|BlackBerry/g.test( navigator.userAgent );
    if (touch != true) {
      $('#image-main').hover(
        function() {
          $('.control-wrapper').show()
        }, function() {
          $('.control-wrapper').hide()
      });
    }
    $('.bx-prev').click(function(){
      slider.goToPrevSlide();
      update_modal();
    });
    $('.bx-next').click(function(){
      slider.goToNextSlide();
      update_modal();
    });

    if (touch != true) {
      $('.single-product-thumbs li').hoverIntent(function() {
        thumb_update($(this));
      });
    } else {
      $('.single-product-thumbs li').click(function() {
        thumb_update($(this));
      });
    };
    $( window ).resize(function() {
      show_hide_arrows();
    });
  });
});
</script>




<script type="text/javascript">
  window.sfEventMap = {
    // START checkout events

    // Any page
    'checkout_click_cart': ['nemo-storefront-checkout', 'click-cart'],
    'checkout_click_checkout': ['nemo-storefront-checkout', 'click-checkout'],

    // Any checkout page
    'checkout_click_edit_cart': ['nemo-storefront-checkout', 'click-edit-cart'],
    'checkout_click_progress_address': ['nemo-storefront-checkout', 'click-progress-address'],
    'checkout_click_progress_payment': ['nemo-storefront-checkout', 'click-progress-payment'],
    'checkout_receive_error': ['nemo-storefront-checkout', 'receive-error'],

    // Cart page
    'checkout_cart_click_checkout': ['nemo-storefront-checkout-cart', 'click-checkout'],
    'checkout_cart_click_update': ['nemo-storefront-checkout-cart', 'click-update'],
    'checkout_cart_click_keep_shopping': ['nemo-storefront-checkout-cart', 'click-keep-shopping'],

    // Address page
    'checkout_address_click_shipping_checkbox': ['nemo-storefront-checkout-address', 'click-shipping-address-is-same-as-billing-checkbox'],
    'checkout_address_click_continue': ['nemo-storefront-checkout-address', 'click-continue'],
    'checkout_address_click_return_to_store': ['nemo-storefront-checkout-address', 'click-return-to-store'],
    'checkout_address_click_paypal_redirect_button': ['nemo-storefront-checkout-address', 'click-paypal-redirect-button'],

    // Payment page
    'checkout_payment_click_edit_shipping_address': ['nemo-storefront-checkout-payment', 'click-edit-shipping-address'],
    'checkout_payment_click_edit_billing_address': ['nemo-storefront-checkout-payment', 'click-edit-billing-address'],
    'checkout_payment_click_payment_method_radio_option': ['nemo-storefront-checkout-payment', 'click-payment-method-radio-option'],
    'checkout_payment_click_place_order': ['nemo-storefront-checkout-payment', 'click-place-order'],
    'checkout_payment_click_check_out_with_paypal_button': ['nemo-storefront-checkout-payment', 'click-check-out-with-paypal-button'],
    'checkout_payment_click_check_out_with_mercado_pago_button': ['nemo-storefront-checkout-payment', 'click-check-out-with-mercado-pago-button'],
    'checkout_payment_click_finalize_paypal_redirect_button': ['nemo-storefront-checkout-payment', 'click-finalize-paypal-redirect-button'],
    'checkout_payment_click_apply_coupon': ['nemo-storefront-checkout-payment', 'click-apply-coupon'],
    'checkout_payment_receive_stripe_error': ['nemo-storefront-checkout-payment', 'receive-stripe-error'],

    // Confirm page
    'checkout_confirm_click_return_to_store': ['nemo-storefront-checkout-confirm', 'click-return-to-store'],
    'checkout_confirm_click_contact_us': ['nemo-storefront-checkout-confirm', 'click-contact-us']

    // END checkout events
  };

  // Make the object immutable
  Object.freeze(window.sfEventMap);
</script>


<script type="text/javascript">
  window.VISIBILITY_ANIMATION_SPEED = 300;
  // Add GA to global cart icon and checkout link with JS since both are in unique files for every theme (i.e. due to laziness).
  // However, theme 010 has a different header structure, so the data-ga label for the checkout link was added onto the element in the liquid file.
  var $cartIcon = $('a#cart-info[href="/cart"]');
  var $cartIconWrapper;

  if ($cartIcon && $cartIcon.length) {
    $cartIcon.attr('data-ga', 'checkout_click_cart');
  } else {
    $cartIconWrapper = $('#cart-info');
    $cartIconWrapper.find('a[href="/cart"]').attr('data-ga', 'checkout_click_cart');
    $cartIconWrapper.find('a[href="/checkout"]').attr('data-ga', 'checkout_click_checkout');
  }

  // START Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  // Create GA tracker for Nemo Product Manager to track the storefront
  ga('create', 'UA-85190973-1', 'auto', 'nemoPmTracker');

  

  window.trackEvent = function (eventKey, label) {
    if (typeof window.sfEventMap !== 'undefined') {
      var eventValue = window.sfEventMap[eventKey];

      if (!eventValue) {
        return;
      }

      ga('nemoPmTracker.send', {
        hitType: 'event',
        eventCategory: eventValue[0],
        eventAction: eventValue[1],
        eventLabel: label
      });
    }
  };

  window.trackPageview = function (pagePath) {
    if (!pagePath) {
      return;
    }

    ga('nemoPmTracker.send', {
      hitType: 'pageview',
      page: pagePath
    });
  };
  // END Google Analytics

    if ($) {
      // Listener for GA
      $(document).ready(function () {
        $(document).on('click', '[data-ga], [data-ga][data-ga-label]', function () {
          var key = $(this).attr('data-ga');
          var label = $(this).attr('data-ga-label');
          window.trackEvent(key, label);
        });
      });

      // GA: Track pageview for checkout pages and order confirmation page
      

      // GA: Track error event in checkout
      

      $.ajaxSetup({
          headers: {
              'X-CSRF-Token': $('meta[name="csrf-token"]').attr('content')
          }
      });


      

      // Cart remove logic
      $(document).on('click', '.cart-remove', function () {
          var $form = $(this).closest('form'),
              $quantity = $(this).closest('tr').find('.cart-quantity');

          $('.cart-remove').addClass('cart-remove-disable')
          $form.find('button').attr('disabled', 'disabled');
          $quantity.val(0);
          $form.submit();
      });

      // Attach a submit handler to the contact form
      $(document).on('submit', '#contact-form', function (event) {
          //Stop normal form submision
          event.preventDefault();
          var formData =  $('#contact-form').serialize();

          Nemo.submitFormData({
              data: formData,
              method: "POST",
              always: function (res) {
                  if (res) {
                      $('#contact-form-box').replaceWith(res);
                  }
              }
          });

          return false;
      });
    }
</script>


    <script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/pages/products-d7c52979752343292e15f2926f5f7253.js"></script>


<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/jquery.cookie-036437b742190d9717d2c10e6997bd42.js"></script>













<script>"undefined"==typeof _trfd&&(window._trfd=[]),_trfd.push({"tccl.baseHost":"secureserver.net"});_trfd.push({"ap":"OLS"})</script>
<script src="//img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js">
</script>


</body>
</html>
