<!DOCTYPE html>
<html>
<head>


<title>Tiny Battle Publishing</title>
<meta charset="utf-8" />
<meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1' />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"f662eb9288","applicationID":"15456546","transactionName":"J1xdF0MKDg0ERh9FFRZWVkxZCg8ETl1eUgAc","queueTime":3,"applicationTime":673,"agent":""}</script>
<script>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</script>
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1" name="viewport">


<meta content="Creating exciting, innovative, and affordable tabletop games. Our easily-learned, historical, science fiction, and fantasy games focus on absorbing strategy and decision." name="description">



<meta content="authenticity_token" name="csrf-param">


<meta content="L0PRemPKUoLaavl3wtrd2eBVhalNNNgDzWSdw6GI3hwdbuf8GSGPSnz4Gep0vRZMiUuNPCW4u6X9cfe+duz2kQ==" name="csrf-token">






<link rel="stylesheet" type="text/css" href="//onlinestore.wsimg.com/assets/themes/__master/assets/stylesheets/master_styles-cec5bcfc57a228ed00fff9465ae354d8.css">

  
<link rel="stylesheet" type="text/css" href="/store/8b53ef35-064a-11e5-a0fe-00219ba60aa6/theme/asset/013/V1/assets/stylesheets/style-b7ea06c2f0b490aa6224c7d94caa56c0.css">




  <!-- resize text if business name will extend beyond bounds -->
  
  
  
  



  <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
  <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
  <![endif]-->

<script type="text/javascript">
  var DeferredLoader = (function () {

    function downloadJS(script) {
      var element = document.createElement("script");
      element.src = script;
      document.body.appendChild(element);
    }

    return {
      addScript: function (script) {
        var add = function () {
          downloadJS(script);
        };

        if (window.addEventListener) {
          window.addEventListener("load", add, false);
        } else if (window.attachEvent) {
          window.attachEvent("onload", add);
        } else {
          window.onload = add;
        }
      }
    };
  })();
</script>

<script type="text/javascript">
  window.currency = {"symbol":"$","symbol_position":"before","symbol_first":true,"with_currency":false,"currency":"USD","decimal_mark":".","thousands_separator":",","precision":2} || {};
</script>
</head>


<body class="page-home">
<div class="container">
  <div class="row tools">
    <div class="col-sm-4 search-view">
      <form class="search" role="search" method="GET" action="/products">
    <label class="sr-only" for="search">Search</label>
    <input type="text" class="form-control input-sm" id="search" placeholder="Start your search here" name="keywords">
    <button class="btn-none"><span class="glyphicon glyphicon-search"></span></button>
</form>
    </div>


    <div class="col-sm-4 col-sm-offset-4 cart-view">
      

      
        <div id="cart-info" >
  <a href="/cart">
    <span class="glyphicon glyphicon-shopping-cart"></span>
    View Cart (0)</a>
</div>
      
    </div>


  </div>
  <div class="row brand">
    <div class="col-sm-12">
      <span class="logo">

  <a href="/"><img src="https://nebula.wsimg.com/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6Y2NlODE4YzFhMzE2Y2JkOWE2MmZhMmZjNjUxNjIwNjM6Ojo6OjA=" class="img-responsive" alt="Tiny Battle Publishing"></a>

</span>




	<span class="tagline">Tiny Package. BIG&nbsp;FUN!</span>

    </div>
  </div>
  <nav class="navbar navbar-default" role="navigation">
     <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#main-nav">
           <span class="sr-only">Toggle navigation</span>
           <span class="icon-bar"></span>
           <span class="icon-bar"></span>
           <span class="icon-bar"></span>
        </button>
     </div>

     <div class="collapse navbar-collapse" id="main-nav">
        <ul class="nav navbar-nav">
	

  
  <li class="active"><a  href="/">Home</a></li>
  

  

  
  <li class="dropdown ">
      <a href="/products" class="dropdown-toggle" data-toggle="dropdown">Shop <span class="caret"></span></a>
      <ul class="dropdown-menu" id="nav-cat-list">
        <li class="view-all "><a href="/products">View All</a></li>
        <li role="presentation" class="divider"></li>
        

    
      
  <li >
    <a href="/t/alt-hist">Alt-Hist</a>
    
  </li>

    
      
  <li >
    <a href="/t/american-civil-war">American Civil War</a>
    
  </li>

    
      
  <li >
    <a href="/t/blood-before-richmond">Blood Before Richmond</a>
    
  </li>

    
      
  <li >
    <a href="/t/historical">Historical</a>
    
  </li>

    
      
  <li >
    <a href="/t/horror">Horror</a>
    
  </li>

    
      
  <li >
    <a href="/t/in-the-trenches">In the Trenches</a>
    
  </li>

    
      
  <li >
    <a href="/t/operational">Operational</a>
    
  </li>

    
      
  <li >
    <a href="/t/platoon-commander">Platoon Commander</a>
    
  </li>

    
      
  <li >
    <a href="/t/soltaire">Solitaire</a>
    
  </li>

    
      
  <li >
    <a href="/t/science-fiction">Science Fiction</a>
    
  </li>

    
      
  <li >
    <a href="/t/shields--swords">Shields &amp; Swords</a>
    
  </li>

    
      
  <li >
    <a href="/t/tactical">Tactical</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwi">WWI</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwii">WWII</a>
    
  </li>

    
      
  <li >
    <a href="/t/korean-war">Korean War</a>
    
  </li>

    
      
  <li >
    <a href="/t/wwiii-iv">WWIII-IV</a>
    
  </li>

    
      
  <li >
    <a href="/t/military-horror">Military-Horror</a>
    
  </li>

    
      
  <li >
    <a href="/t/fiction">Fiction</a>
    
  </li>

    
      
  <li >
    <a href="/t/india-pakistan">India-Pakistan</a>
    
  </li>

    
      
  <li >
    <a href="/t/fantasy">Fantasy</a>
    
  </li>

    
      
  <li >
    <a href="/t/heroes--hirelings">Heroes &amp; Hirelings</a>
    
  </li>

    
      
  <li >
    <a href="/t/dark-war">Dark War</a>
    
  </li>

    
      
  <li >
    <a href="/t/modern-war">Modern War</a>
    
  </li>

    



      </ul>
    </li>
  

  

  
  <li class=""><a  href="/about">About TBP</a></li>
  

  

  
  <li class=""><a  href="/contact">Contact Us</a></li>
  

  

  
  <li class=""><a  href="http://tinybattle.blogspot.com/">Blog</a></li>
  

  

  
  <li class=""><a  href="/p/community">Community</a></li>
  

  

  
  <li class=""><a  href="/p/tiny-battle-news">Tiny Battle News</a></li>
  

  
</ul>



    </div>
  </nav>

  
<div class="row">
  <div class="col-sm-12">
    <div class="hero">
      <div id="slider-ph"></div>
      <ul class="bxslider slider" style="display:none;">
        
          
            

<li>
  <a href="https://tinybattlepublishing.com/products/in-the-trenches-devil-dogs-2">
    <div class="image-wrapper">
      <img src="https://nebula.wsimg.com/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6NjM5MThiZWZiNTViZTZlMDc0ZTY2NTRlZmVkYWViMTY6Ojo6OjA=" data-hook="image" class="hero-img">
    </div>

    <div class="hero-text-position">
      <div class="hero-text-table">
        <div class="hero-text-cell">
          <div class="hero-overlay" >
          
            <div class="hero-text" id="hero-text" data-empty-hide="overlay_text" data-hook="overlay_text" >Faith and Sacrifice</div>

            <div class="hero-button" data-empty-hide="button_text" >
              <button id="hero-button" data-hook="button_text">Order Now!</button>
            </div>

          </div>
        </div>
      </div>
    </div>
  </a>
</li>
          
            

<li>
  <a href="https://tinybattlepublishing.com/products/ramadi">
    <div class="image-wrapper">
      <img src="https://nebula.wsimg.com/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OTIyZjc0Y2I5MTI3NTg2MjE5NGFiZTQ0NWUwOGMzMDM6Ojo6OjA=" data-hook="image" class="hero-img">
    </div>

    <div class="hero-text-position">
      <div class="hero-text-table">
        <div class="hero-text-cell">
          <div class="hero-overlay" >
          
            <div class="hero-text" id="hero-text" data-empty-hide="overlay_text" data-hook="overlay_text" >The Battle for Ramadi</div>

            <div class="hero-button" data-empty-hide="button_text" >
              <button id="hero-button" data-hook="button_text">Now Shipping!</button>
            </div>

          </div>
        </div>
      </div>
    </div>
  </a>
</li>
          
            

<li>
  <a href="https://tinybattlepublishing.com/products/rifles-in-the-ardennes">
    <div class="image-wrapper">
      <img src="https://nebula.wsimg.com/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6YTJiNTJkNDk5NzMwNmJiNjgzMDdiN2NlZTgwMjhhNjU6Ojo6OjA=" data-hook="image" class="hero-img">
    </div>

    <div class="hero-text-position">
      <div class="hero-text-table">
        <div class="hero-text-cell">
          <div class="hero-overlay" >
          
            <div class="hero-text" id="hero-text" data-empty-hide="overlay_text" data-hook="overlay_text" >Rifles in the Ardennes</div>

            <div class="hero-button" data-empty-hide="button_text" >
              <button id="hero-button" data-hook="button_text">Buy Now</button>
            </div>

          </div>
        </div>
      </div>
    </div>
  </a>
</li>
          
            

<li>
  <a href="https://tinybattlepublishing.com/products/invaders-from-dimension-x-bundle">
    <div class="image-wrapper">
      <img src="https://nebula.wsimg.com/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6ZjVlOTVhZWJjMDQzZjdmOWRiOTFkOTYyYzQzMjYyYjk6Ojo6OjA=" data-hook="image" class="hero-img">
    </div>

    <div class="hero-text-position">
      <div class="hero-text-table">
        <div class="hero-text-cell">
          <div class="hero-overlay" >
          
            <div class="hero-text" id="hero-text" data-empty-hide="overlay_text" data-hook="overlay_text" >Invaders! Bundle</div>

            <div class="hero-button" data-empty-hide="button_text" >
              <button id="hero-button" data-hook="button_text">Get All Three!</button>
            </div>

          </div>
        </div>
      </div>
    </div>
  </a>
</li>
          
        
      </ul>
    </div>
  </div>
</div>

<div class="row">
  <div class="col-sm-12">
    
    <div class="well well-lg">
      <div class="row">
        <div class="col-sm-offset-1 col-sm-10">          
          
          <p class="lead">
            
          </p>
          
        </div>
      </div>
    </div>
    
  </div>
</div>





<div class="products featured-products">
  <div class="row products-title">
    <div class="col-sm-12">
      <h2><span>Featured Products</span></h2>
    </div>
  </div>
  <div class="row">




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/sticks-and-stones">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MzM2NWU1MWYyZDdhMmJkYTczZTg5ZGQ4MTllYzAwNzg6Ojo6OjA=/:/rs=w:240,h:240"
            alt="Sticks and Stones 2nd Edition">
            
        </a>
      </div>
      <a class="product-title" href="/products/sticks-and-stones">Sticks and Stones 2nd Edition</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$28.00</span><span>$21.00</span></div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/rifles-in-the-ardennes">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6MmQzYTlhMmJjOTkzYTliOTJiZDhkYmVjZWRkZWQyNjI6Ojo6OjA=/:/rs=w:240,h:240"
            alt="Rifles in the Ardennes">
            
        </a>
      </div>
      <a class="product-title" href="/products/rifles-in-the-ardennes">Rifles in the Ardennes</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$32.00</span><span>$24.00</span></div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/chile-73">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6NjdkMjE0YmQ5YjFlMDMyODk5ODFlNDE3NjQwYzZkNDI6Ojo6OjA=/:/rs=w:240,h:240"
            alt="Chile &#39;73">
            
        </a>
      </div>
      <a class="product-title" href="/products/chile-73">Chile &#39;73</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$25.00</span><span>$18.75</span></div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/attack-of-the-50-foot-colossi">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6M2QwMjJkOWMwMTgxMTI0YzEyNWQ3ZDI5MWY4ZWMyNDU6Ojo6OjA=/:/rs=w:240,h:240"
            alt="Attack of the 50 Foot Colossi!">
            
        </a>
      </div>
      <a class="product-title" href="/products/attack-of-the-50-foot-colossi">Attack of the 50 Foot Colossi!</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$30.00</span><span>$22.50</span></div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/in-the-trenches-doughboys">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6NjM4YWRhMzBlOGRiZDc2YWIxNzc1MDRhMWJkNmVlZjY6Ojo6OjA=/:/rs=w:240,h:240"
            alt="In the Trenches: Doughboys">
            
        </a>
      </div>
      <a class="product-title" href="/products/in-the-trenches-doughboys">In the Trenches: Doughboys</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$27.00</span><span>$20.25</span></div>
    
    
 </div>
</div>




<div class="col-sm-4 col-xs-6">
  <div class="product">
    <div class="product-link-wrap">
      <div class="product-thumb">
        <a class="product-link" href="/products/platoon-commander-bundle">
            <img src="https://isteam.wsimg.com/neb/obj/RTI5RTY1OTA4NkM4NDE3Qzc1OTY6OTBlOWNjNmIzZmE2NjNkZWQ0YTEwNWZkMGQ0ZWI4OTU6Ojo6OjA=/:/rs=w:240,h:240"
            alt="Platoon Commander Bundle">
            
        </a>
      </div>
      <a class="product-title" href="/products/platoon-commander-bundle">Platoon Commander Bundle</a>
    </div>
    
    <div class="product-price" data-on-sale="true"><span>$112.00</span><span>$84.00</span></div>
    
    
 </div>
</div>



  </div>
  <div class="row products-more">
    <div class="col-sm-12">
      <a href="/products" id="featured-all">View All Products</a>
    </div>
  </div>
</div>



  

  
  <div class="row footer has-email">
    <div id="email-widget-wrapper">
  <form class="email-widget">
    <label class="label-large">Be in the know, get free stuff...</label>
    <div class="input-row clearfix">
      <input class="email-input" name="email" placeholder="Email" />
      <button type="submit">
        <div class="common-icon-arrow-right"></div>
      </button>
      <div class="email-error"></div>
    </div>
  </form>
  <div class="email-success-wrapper">
    <div class="inset">
      <span class="common-icon-checkmark"></span>
      <span class="email-success"></span>
    </div>
  </div>
</div>

  
    <div class="col-sm-6">
        <ul class="nav nav-footer" id="footer-nav">
	
	<li class="active"><a  href="/">Home</a></li>
	
	<li class=""><a  href="/products">Shop</a></li>
	
	<li class=""><a  href="/about">About TBP</a></li>
	
	<li class=""><a  href="/contact">Contact Us</a></li>
	
	<li class=""><a  href="/terms">Terms</a></li>
	
</ul>

    </div>

    <div class="col-sm-6 payment-logos" id="payment-logos">
  
    
    <img class="payment-logo paypal_express apple_pay" src="//onlinestore.wsimg.com/assets/themes/__master/assets/images/paypal-37a23fa648da622ad1811dbd1581fe29.png" alt="PayPal" />
    
    <img class="payment-logo credit_card apple_pay" src="//onlinestore.wsimg.com/assets/themes/__master/assets/images/credit_card_with_apple-54609365b637e6c5c7bfa510da296160.png" alt="Credit Card" />
    
  
</div>


  </div>
  <div class="row footer-extra">
    <div class="col-sm-12">
      <div id="copyright">Copyright &copy; 2018 Tiny Battle Publishing
  
</div>
    </div>
  </div>

</div><!--End Container-->

<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/jquery.min-2b7061047fd1d7086c30ef727099e4cc.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/bootstrap.min-d230610d0e9341669019316495f38151.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/jquery.bxslider-19295b15b2d639068e8126ccae450cc8.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/013/V1/assets/javascripts/theme-1f776bfe81fb450c827cfbfffd43ffc5.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/nemo-afb2279cb5c77eb42ed8a2ee0342c0e8.js"></script>
<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/email_widget-bd5c44eb7324bf4534f0c2a31484f617.js"></script>






<script>
jQuery(function($) {
  $(window).load( function() {
    $('#slider-ph').hide();
    $('.bxslider').show().bxSlider({
      auto: true,
      speed: 800,
      pause: 4000,
      mode: 'horizontal',
      controls: true,
      nextText: '',
      prevText: '',
      useCSS: false
      
      
    });
  });
});
</script>






<script type="text/javascript">
  window.sfEventMap = {
    // START checkout events

    // Any page
    'checkout_click_cart': ['nemo-storefront-checkout', 'click-cart'],
    'checkout_click_checkout': ['nemo-storefront-checkout', 'click-checkout'],

    // Any checkout page
    'checkout_click_edit_cart': ['nemo-storefront-checkout', 'click-edit-cart'],
    'checkout_click_progress_address': ['nemo-storefront-checkout', 'click-progress-address'],
    'checkout_click_progress_payment': ['nemo-storefront-checkout', 'click-progress-payment'],
    'checkout_receive_error': ['nemo-storefront-checkout', 'receive-error'],

    // Cart page
    'checkout_cart_click_checkout': ['nemo-storefront-checkout-cart', 'click-checkout'],
    'checkout_cart_click_update': ['nemo-storefront-checkout-cart', 'click-update'],
    'checkout_cart_click_keep_shopping': ['nemo-storefront-checkout-cart', 'click-keep-shopping'],

    // Address page
    'checkout_address_click_shipping_checkbox': ['nemo-storefront-checkout-address', 'click-shipping-address-is-same-as-billing-checkbox'],
    'checkout_address_click_continue': ['nemo-storefront-checkout-address', 'click-continue'],
    'checkout_address_click_return_to_store': ['nemo-storefront-checkout-address', 'click-return-to-store'],
    'checkout_address_click_paypal_redirect_button': ['nemo-storefront-checkout-address', 'click-paypal-redirect-button'],

    // Payment page
    'checkout_payment_click_edit_shipping_address': ['nemo-storefront-checkout-payment', 'click-edit-shipping-address'],
    'checkout_payment_click_edit_billing_address': ['nemo-storefront-checkout-payment', 'click-edit-billing-address'],
    'checkout_payment_click_payment_method_radio_option': ['nemo-storefront-checkout-payment', 'click-payment-method-radio-option'],
    'checkout_payment_click_place_order': ['nemo-storefront-checkout-payment', 'click-place-order'],
    'checkout_payment_click_check_out_with_paypal_button': ['nemo-storefront-checkout-payment', 'click-check-out-with-paypal-button'],
    'checkout_payment_click_check_out_with_mercado_pago_button': ['nemo-storefront-checkout-payment', 'click-check-out-with-mercado-pago-button'],
    'checkout_payment_click_finalize_paypal_redirect_button': ['nemo-storefront-checkout-payment', 'click-finalize-paypal-redirect-button'],
    'checkout_payment_click_apply_coupon': ['nemo-storefront-checkout-payment', 'click-apply-coupon'],
    'checkout_payment_receive_stripe_error': ['nemo-storefront-checkout-payment', 'receive-stripe-error'],

    // Confirm page
    'checkout_confirm_click_return_to_store': ['nemo-storefront-checkout-confirm', 'click-return-to-store'],
    'checkout_confirm_click_contact_us': ['nemo-storefront-checkout-confirm', 'click-contact-us']

    // END checkout events
  };

  // Make the object immutable
  Object.freeze(window.sfEventMap);
</script>



<script type="text/javascript">
  window.VISIBILITY_ANIMATION_SPEED = 300;
  // Add GA to global cart icon and checkout link with JS since both are in unique files for every theme (i.e. due to laziness).
  // However, theme 010 has a different header structure, so the data-ga label for the checkout link was added onto the element in the liquid file.
  var $cartIcon = $('a#cart-info[href="/cart"]');
  var $cartIconWrapper;

  if ($cartIcon && $cartIcon.length) {
    $cartIcon.attr('data-ga', 'checkout_click_cart');
  } else {
    $cartIconWrapper = $('#cart-info');
    $cartIconWrapper.find('a[href="/cart"]').attr('data-ga', 'checkout_click_cart');
    $cartIconWrapper.find('a[href="/checkout"]').attr('data-ga', 'checkout_click_checkout');
  }

  // START Google Analytics
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  // Create GA tracker for Nemo Product Manager to track the storefront
  ga('create', 'UA-85190973-1', 'auto', 'nemoPmTracker');

  

  window.trackEvent = function (eventKey, label) {
    if (typeof window.sfEventMap !== 'undefined') {
      var eventValue = window.sfEventMap[eventKey];

      if (!eventValue) {
        return;
      }

      ga('nemoPmTracker.send', {
        hitType: 'event',
        eventCategory: eventValue[0],
        eventAction: eventValue[1],
        eventLabel: label
      });
    }
  };

  window.trackPageview = function (pagePath) {
    if (!pagePath) {
      return;
    }

    ga('nemoPmTracker.send', {
      hitType: 'pageview',
      page: pagePath
    });
  };
  // END Google Analytics

    if ($) {
        // Listener for GA
        $(document).ready(function () {
          $(document).on('click', '[data-ga], [data-ga][data-ga-label]', function () {
            var key = $(this).attr('data-ga');
            var label = $(this).attr('data-ga-label');
            window.trackEvent(key, label);
          });
        });

        // GA: Track pageview for checkout pages and order confirmation page
        

        // GA: Track error event in checkout
        

        $.ajaxSetup({
            headers: {
                'X-CSRF-Token': $('meta[name="csrf-token"]').attr('content')
            }
        });


        

        // Cart remove logic
        $(document).on('click', '.cart-remove', function () {
            var $form = $(this).closest('form'),
                $quantity = $(this).closest('tr').find('.cart-quantity');

            $('.cart-remove').addClass('cart-remove-disable')
            $form.find('button').attr('disabled', 'disabled');
            $quantity.val(0);
            $form.submit();
        });

        // Attach a submit handler to the contact form
        $(document).on('submit', '#contact-form', function (event) {
            //Stop normal form submision
            event.preventDefault();
            var formData =  $('#contact-form').serialize();

            Nemo.submitFormData({
                data: formData,
                method: "POST",
                always: function (res) {
                    if (res) {
                        $('#contact-form-box').replaceWith(res);
                    }
                }
            });

            return false;
        });

        
    }
</script>





<script type="text/javascript" src="//onlinestore.wsimg.com/assets/themes/__master/assets/javascripts/lib/jquery.cookie-036437b742190d9717d2c10e6997bd42.js"></script>













<script>"undefined"==typeof _trfd&&(window._trfd=[]),_trfd.push({"tccl.baseHost":"secureserver.net"});_trfd.push({"ap":"OLS"})</script>
<script src="//img1.wsimg.com/tcc/tcc_l.combined.1.0.5.min.js">
</script>


</body>
</html>
